American Online Racing » Forums
jst:session_id does not exist uid:1

ANYONE ELSE HAVING PROBLEMS WITH fse TRACKS?

11

Fri Nov 27, 2015 12:43 am
Driver
393 Posts
Can not get the Daytona FSE and the Michigan FSE track to load. Richards seems to be having no problems with his loading. Any ideas?

?


GMoran
Fri Nov 27, 2015 11:21 pm
Driver
442 Posts
Gary.  I'll try and look into it tomorrow.  May be there's an issue with the install files I made.  I'll try sownloading from the website and see if there is a problem.  If so, I'll fix them and re-post them.


Jeff
Site Owner/Developer
American Online Racing
Sat Nov 28, 2015 2:37 am
Driver
393 Posts
Jeff tried the 7z download to. Daytona and Michigan will not load on my pc's. I have tried on both of my pc's and keep getting can not load track. Yet the other FSE tracks load just fine.


GMoran
Sat Nov 28, 2015 3:10 am
Driver
393 Posts
OK researched the problem and found the fix here  http://www.btr.clanbtf.net/RevampedReloaded/Addons.html  seems I needed to update my shared folder in my tracks folder.


GMoran
Sat Nov 28, 2015 3:36 pm
Driver
442 Posts
Thank you for your research Gary.

For those not wanting to go to the site Gary mentions above, I've pulled the updated shared folder and built an install file that you can download from our site.  It's located in the Tracks download section.  Just look for the FSE_shared_folder_update.exe download.

Just to be safe, I highly suggest you make a copy of your existing shared folder before installing this update.


Jeff
Site Owner/Developer
American Online Racing
Forums ©