American Online Racing » Forums
jst:session_id does not exist uid:1

Win 10 update

11

Mon Sep 26, 2016 1:34 am
Driver
393 Posts
Today my racing pc did a large windows 10 update. When it was done the Logitech profiler would not detect my g27. I had to u install and reinstall the profiler. Luckily I had the original down loaded on my pc. I have uploaded the right profiler to AOR. As soon as Jeff approves it it will be in the downloads.


GMoran
Wed Sep 28, 2016 2:55 am
Driver
35 Posts
The update happen on my cpu also now the game will not completely start, it kicks off after the intro?

Any help would be appreciated

Rod
Wed Sep 28, 2016 1:13 pm
Driver
393 Posts
I did not have any problem with the game only my wheel. Try running the configure 3d graphics before starting the game.


GMoran
Wed Sep 28, 2016 1:44 pm
Driver
442 Posts
— Rod_Merritts_Sr wrote
The update happen on my cpu also now the game will not completely start, it kicks off after the intro?

Any help would be appreciated

Rod


Rod,

The Anniversary Update is almost a full install of Windows 10.  You'll have to disable DEP again if you're using the NOCD hack.  The procedures for doing that are in the Utilities section of the downloads on the website.

Also, be careful about installing the latest and greatest Nvidia drivers.  They changed the way they store the Rederer entry in the system registry and Papyrus won't store the value correctly.  I tried installing version 372.90 and N2K3 would always run the graphics configuator every time I ran the game.  Latest version that I have that works is 368.22.


Jeff
Site Owner/Developer
American Online Racing
Thu Sep 29, 2016 11:12 am
Driver
35 Posts
I got the game to load up but there is no button to change the mod to race in?? Help pleaee, Do you think I need to re-install the patch V1.201 like I had to for the 1st install?? I checked the file folder and all the series,tracks and setups are in there still.


Thanks Rod
Thu Sep 29, 2016 11:04 pm
Driver
112 Posts
Rod,
I have to total wipe all windows 10 and reload windows 7 back on my pc and start from scratch. Not trying to bum you out, I just got tired of the bs to make W 10 to work.


[email]nascarsix@gmail.com[/email]
Thu Oct 06, 2016 5:33 pm
Driver
35 Posts
It appears all the bugs are gone, thanks for the help everyone
Forums ©