American Online Racing » Forums
jst:session_id does not exist uid:1

NETWORK GURUS

11

Tue Jun 25, 2019 2:05 pm
Driver
393 Posts
To all the network nerds @ AOR need help. Over the last few weeks I am being dropped of the racing server. Yet I maintain connection to team speak and do not lose internet. My game is not crashing. I have not had any problems for years this just started.

Steps I have taken:

Turned off unneeded programs running. (still get dropped)
This morning rebooted my cable modem and my router and switch box.
Increased my DHCP assignments to 100
Have my gaming pc AS PRIORITY in my router with 50 meg dedicated to it

The funny thing is some races I can run the full race with no issues and then times 1/4  1/2 3/4 before dropping. Any tips out there?

I have Xfinity cable with 200 down and 10 up. I was thinking I had a conflicting DHCP assignment with another machine on my network. Right now my router shows 23 connections through wireless and CAT wired.  

STUMPED!


GMoran
Tue Jun 25, 2019 4:06 pm
Driver
442 Posts
If you are concerned about conflicting DHCP assignments, try making your gaming PC a static address and update your router to reserve a few addresses for static use.  The process is more involved than just putting the steps in the forum, but if you want to get on teamspeak I'll try and walk you through the process.  Heres a link to a site that explains how:
Please login to see this link
Get registered or Log in


As far as getting dropped from the game and not teamspeak, remeber that the game needs a connection constantly and has a very short timeout before dropping the connection.  Teamspeak is a lot more forgiving.  If you're experiencing just momentary drop in connection, the game will drop but teamspeak will keep working.

Try running the uotrace program (find it in the utilities download section on the website) and "poll" aorraceserver.servegame.com.  Monitor the results and look for dropped packets.  If you see a hop that has a disproportional amount of dropped packets, that's probably where your problem is.


Jeff
Site Owner/Developer
American Online Racing
Wed Jun 26, 2019 10:30 am
Driver
393 Posts
Trying your suggestion this morning. Ping is better to TS. gOING TO MONITOR packet loss on TS sofar 0.


GMoran
Forums ©