American Online Racing » Forums
jst:session_id does not exist uid:1



Tue Apr 28, 2020 1:13 am
393 Posts
Anyone  having problems running TS. Tonight I tried to get on and it will not load. Says it can not find MSVCP140.DLL. Says try reinstalling, I did still get the same system error.

Tue Apr 28, 2020 1:38 pm
393 Posts
Looks like it was the newest Windows 10 MICROSOFT VISUAL C++. That caused it. It updated on 4/27 and TS would no longer work. I went into my settings/apps and you can see all the MICROSOFT VISUAL C++ updates. I went back to the 2017 hit modified then hit repair and this fixed the issue.

Wed Apr 29, 2020 4:46 pm
442 Posts
Based on Gary's comments, I checked for updates today and found the update Gary was talking about.

I brought up TeamSpeak just to be sure it was working. I then installed the update and checked TeamSpeak again.  No problems.

So, as usual with Microsoft, your mileage may vary.

Thanks for the info, Gary.

Site Owner/Developer
American Online Racing
Forums ©